Jump to content

Sony MDS-JE530 - Strange problem with dividing tracks

Rate this topic

Alfred Stuckmann

Recommended Posts

Hi folks,


my Sony MDS-JE530 has a strange problem when I want to split/divide tracks.

I choose "Divide" in the menu and a track that I want to divide. It doesn't matter which track or if it's a digital or analog recording. This error also comes with any minidisc media I tried.


As soon as I get into rehearsal mode and change the position backwards too quickly for the split or if I then move the position in the rehearsal forward another frame or two, the rehearsal stops playing. Huh? There is no sound, although the recorder seems to continue playing the part where I want to split, but without sound. What could be wrong?

Has anyone stumbled across the same error before?


The recorder itself has no problem writing the TOC after recording or editing a disc. And it has no errors when reading a disc. So I guess it's a software fault. But indeed it's a strange one. The error even occurs when I use the remote control for the divide editing. So it's not an issue with the controls and buttons themselves.

Link to comment
Share on other sites

I’ve got the 520 (which I’ve edited on lots) and the 530 (which is pretty much the same machine but Type-R rather than 4.5).


The only thing I can suggest to check is that you are moving the ‘frames’ counter and you haven’t accidentally moved to seconds or minutes and you’re going over the end (or start) of the track. 

I guess this is unlikely but it’s the only thing I can think of. 

Link to comment
Share on other sites

Thanks, but I'm sure that the counter is correct and shows the frames position. At least I can see the frames changing from 1 to 86 (or from 0 to 85, not sure at the moment), so this is correct.

If I skip one or two frames backward, the audio rehearsal always changes to some tiny amount backwards. So that's ok.

But at some undefined point backwards (and almost immediately when changing the frames to foreward positions) the rehearsal is muted, although you can hear the disc itself spinning as before. Strange error, that is.


It even gets more weird. I tried some divide operations yesterday and came across this error. Then I stopped the divide. Now it really gets spooky:

I started the same track for playback to retry the divide and guess what? I heard some of the audio that I've overwritten before - but in slower speed !!!

The disc had about 60 mins of a radio play ("Hoerspiel" as we call it over here in Germany). I erased the complete disc before recording new music. And the new recording is about 40 mins. So appr. 20 mins of the old recording are still on the disc, but normally you have no access to this because I erased all track info of it ("all erase") before recording the new content.

But the error in the divide operation seems to mess up the (loaded) TOC so that the position of track "2" (which I wanted to divide) suddenly refers to a part of the audio which lays in the 20 mins section that were not overwritten. And as the 530 has pitch control, somehow this error seems to switch to a slower playback speed (about 50% speed).

What an interesting machine. 😞


Anyway, I'm a bit disappointed because this was my first choice recorder before the error appeared.

Link to comment
Share on other sites

This sounds like the TOC RAM is getting corrupted or not updated correctly - assuming you hadn't written the "last divide" to disc and were playing back from a disc with the machine showing "dirty TOC".


As I'm sure you're aware, erased music is still on disc until overwritten, it's just the TOC (in RAM and on disc) is updated to show that area as free for recording.


That half speed stuff is weird - is it really that slow or does it seem like -12.5% (or whatever the 530 pitch goes down to.


Things I would check - not sure if these are feasible for you:

(1) the voltage of the internal ML2020 battery, with the machine unplugged. Should be around 3V.

(2) the frequency of the crystal - can't remember exactly what it is, somewhere around 48MHz, but it will be written on the can. However it's better to probe on a buffered clock output otherwise your 'scope of frequency counter probe could upset the crystal. I'll have a look in the SM to see if there is a convenient pin or PCB node...


Keep us up to date.




(2) correction, it's 45.1584MHz. Pin 4 (or pin 6, or both) of IC322 looks a good spot. Or pin 9 of IC321 (the AK4524 ADC/DAC).

IC322_osc.JPG                          osc_waveform.JPG


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...