Jump to content

'cannot Record Or Play' What's This Then?

Rate this topic


Recommended Posts

Having bought a new PC to enjoy the 'delights' of SonicStage last week, I'd spent a couple of nights loading up my first 1Gb disc with about thirty or so CD's via MD Simple Burner. Played back fine via the unit. Tonight I come to add some more - the right hand window says that it's unable to perform record as the device is being used by another program blink.gif

What's worse is that the MD unit then displayed the 'CANNOT RECORD OR PLAY' message, which the manual suggests means there is no audio data on the disc that can be played on the unit. Anyone come across this?? There was twenty-odd hours at 48kbps, which I was enjoying while out and about earlier today.

Link to comment
Share on other sites

MD simple burner (or SonicStage for that matter) cannot record media to the device if it is being used or accessed by another source

Possible problems/solutions:

-SonicStage is running/Close SonicStage

-There is a reminent of SS or SB running in your processes/check processes, close them or reboot

-You are accessing the disc via windows explorer/Close Windows explorer window

-Another program is accessing the disc/i only recomend doing this *after* you disconnect from the Internet: turn off any system watch, virus, or adware/spyware software or anything else running in the background.

-Still not working/Try booting up in safemode and seeing what you can do or try on someone else's PC to get rid of your PC as a variable

Link to comment
Share on other sites

i had a similar problem, and somone else too...... sonicstage would crash before filling a disc, every time, rendering the disc "not read or write"-able in the process and leaving me with no option but to reformat

the closer i got to full the more likely it was to happen

i wasn't able to find any cause or solution

now i leave 15-20% free space on my discs and add the last content on the disc very carefully, that is, slowly, only a few songs at a time

it hasn't crashed since ive done this

the thread about my and similar problems is here:


Link to comment
Share on other sites

I'd be happy at this stage if I could even reformat!! Anything I try via the unit's menus (MZ-NH600D) just returns the same 'CANNOT PLAY OR RECORD' message.

I knew I should have bought that 'pod..... mad.gif

Try using Sonic Stage or SimpleBurner to reformat the disc.

I had the exact same thing happen yesterday, when I was trying to copy 1 GB of music all at one time. I got the same message. I even got some error message on the unit while reformatting via SS, but it still worked fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...