Jump to content

An error occurred while transferring

Rate this topic


Recommended Posts

Well, having troubles again. This time I renamed a couple albums ("Ballbreaker" became "15_Ballbreaker", for instance, to sort them in my NW-HD3).

Now he gives an error when I want to transfer them. "An error occurred while transferring"

Here's a screenshot when I just tried to convert them into a different format.


(The format is atrac, and the file plays, so it's in an excisting folder, it must be something with the rights?)

What cán I do?

Link to comment
Share on other sites

  • 2 weeks later...

Nope. Strange.

I know its a strange problem .I also have that problem with selected mp3's only .

Are You able to transfer these files directly onto your newtwork walkman ,without converting them to Atrac?

Edit #1

Link to comment
Share on other sites

Hey Tometal,

When you said you changed the names of the albums, did you change the ID tags, or the names of the files/folders themself? If you changed the name of the file itself, sonicstage probably can't locate the song, since it doesn't do dynamic linking (or not that i know of.. lol)

Have you transfered the songs before? If so, it is probably that version that plays, and not the one that gets converted and sent to the player.

Just to make sure, did you transfer a non-atrac file in to get transfered? If so..

Right click on one of the songs in question, go "properties"

Under the "File Info" tab, there should be two files -- one that's the original and the other being the OpenMG Audio track. Check the locations of both to make sure that both really do exist

Other than that, I too, don't know what the problem could be..

Link to comment
Share on other sites

Solved it, thank you!

ToMetal, please be sure to reply and let us know what you did to resolve the problem.

That way so the next person with the same problem doesn't have to rack their brain going nuts.


Edited by JSP62
Link to comment
Share on other sites

  • 1 month later...

Here's my story regarding this topic!

Description: Some mp3 files would not convert to ATRAC3plus with Sonic Stage CP for transfer to device. The songs would transfer "as is" with no conversion. The songs were not ripped by myself from CDs. The songs are usually VBR but some might have been CBR. The songs have id3 tags. The songs are without DRM. The songs are mp3 and supported by SonicStage. The songs are where they are suposed to be according to SonicStage.

Problem: The id3 tags are not being correctly read by SonicStage. Possible reasons include invalid bits inserted by CD ripper/encoder programs, invalid characters, conflicting id3v1 id3v2 information, or some other non-obvious tag problem.

Solution: Delete the song from SonicStage library, but do not delete from hard drive (leave box UNCHECKED). Use a file tagging program (I use MP3 Tag Tools v1.2, freeware. Google it) to load the folder containing the specified song. Remove all non-tag data from file. Remove all tag data. Fill in the fields again (Artist, Album, Date, Genre, etc). Synchronize the tag data if you use older devices (id3 v1 and v2). Reimport the song into SonicStage.

You may now convert the mp3 to ATRAC3plus, problem solved. This has worked for me 100% of the time.

Good luck!

Update: File names or id3 tags with special characters also can present a problem. Example: ä, as in the Kraftwerk song "Wellenlänge". Renaming the file name and tag to be "a" instead of "ä" solved this.

Edited by maxthrusters
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...