Jump to content

Cannot transfer from MD to PC

Rate this topic


Recommended Posts

I made a recording last night in SP mode on 1GB disc via the RH1.  This morning I cannot transfer it to the PC via SS 4.03.01.  In the right hand pane, SS shows the available files.  When I select them and click Transfer, the program blinks, but nothing else happens.  No transfer.  I tried rebooting, but that doesn't appear to have any effect.  I have used this RH1 for similar work in the past, on this very same laptop.  


Any suggestions?


Thank you.

Link to comment
Share on other sites

Referencing the RH1 manual, I note the following:


When a disc used in Hi-MD mode is inserted in the recorder and the record-protect table of the disc is open, audio data cannot be transferred to the computer.  Make sure that the record-protect tab of the disc is closed.  


My attempts above were with an open-tab.  Ejected the disc, closed the tab, and tried again.  This time I got an error code:  The device/media is write-protected,  (Error code: 000664f)

Link to comment
Share on other sites

Can you PLAY the music recorded? By double clicking the track in the right hand pane of SonicStage? This should play on the computer, not the MD.


I assume you mean Hi-SP (256kbps Atrac3+). "SP" is generally taken to mean "real SP" (original MD 292kbps) which is not possible on a 1GB disk.


After this contretemps with the protection system, I'd be inclined to give everything a reboot. Also make sure you name your track. Doing what you did may have created an 'Uploaded from MD on blah-blah-blah' and maybe somehow a name conflict with uploaded files.

Link to comment
Share on other sites

Yes, Hi-SP.  Sorry for the confusion.


Yes, I can play the track on the computer by clicking on the track (in the right hand pane, which shows a left-facing triangle).


I removed and reinstalled SS.  Still cannot transfer tracks.  


I found a discussion about a similar-looking problem here:   As per the suggestion here, I tried creating a new path/folder in which to save transferred files.  Doesn't seem to help.  


Tried on my NH1 - same story.  


Also tried transferring files from a different disc, with similar lack of success.

Link to comment
Share on other sites

Time to go back to basics, Jeff.

You have to see if you can transfer ANYTHING at all(using the MZ-RH1) from:

1. A Hi-MD disk (using a reformatted standard disk)

2. A NetMD disk (well, a "legacy" recording in LP2 would be the easiest, not one put there by NetMD which is supposed to be prevented).

3. A virgin (if you have one, otherwise formatted) 1GB disk. The problem here is that 1GB disks may not be fully erased until stuff is physically transferred from the disk to the HiMD. If you cannot transfer anything, then you've got a real problem.

Along the way, check: that you have a NetMD driver installed. This of itself may be a problem if you are running 64-bit windows and the software somehow tries to poll a non-HiMD disk.

Check that your RH1's "Disc Mode" is set to HiMD (I know it shouldn't be necessary).

Is this recording precious, and if so, how long is it? If the answer is 'no', you might try putting some track marks in, relabelling the result files and uploading a smaller piece (assuming it was a long recording).

That's all I can think of for now, other than trying a different USB cable.

Link to comment
Share on other sites

Thanks for the feedback and for taking an interest.  


I tried all the variety of recordings you suggest, but nothing will transfer.  Also installed the NetMD driver, but still no transfer.  Tried a different USB cable - nada.  I did not rename any files on the MD.  


Got to the office this morning, fired up the work laptop, and transferred the files.  No problems at all.  So, it seems the disc is good, the RH1 is good, but something on my laptop is funked up. 


When I did the reinstall, I first removed SS, rebooted, and installed.  Is it possible some components of SS were left behind when I did the remove, components that are affecting the reinstall?

Link to comment
Share on other sites

Is it as simple as a change in the rights for the destination directory? I assumed (perhaps wrongly) that something used to work. Maybe there's been some sort of update where you were no longer of the proper authority to write files? Either your user changed, or the directories' ACL changed, then.


RunAs administrator?


Move files away from the User hierarchy to some place else? I don't know what used to work, if anything.This could also be a symptom that your root certs are out of date. Weird stuff happens in 7/8 if certificates are not updated. You can check under User Accounts and see if someone raised the security level on User accounts. Also turn off all AntiVirus software at least temporarily (Sony warned about this ages ago) and check if anything is taking all the CPU (ie you've been hacked/trojaned). Check whatever the last thing you installed was, and how much space there is left on C, and whether that is trending towards zero. I completely ran out of space on my C drive because the last app I installed decided to download a 4GB update without telling me (in fact I told it not to). At that point the computer tends to go to lala land.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...