Sign in to follow this  
Followers 0

NetMD for Windows 8

Rate this topic:

30 posts in this topic

Posted · Report post

It should work. Most likely you have to upgrade the driver FOR THAT UNIT. Plug it in and without trying to do anything, do a driver update to 760

Share this post


Link to post
Share on other sites

Posted · Report post

No luck. With non-HiMD disc inserted the device doesn't even show in the manager. It (the 600D) locks in all cases. I only have an entry to upgrade (and keep my unit from freezing) in cases where a HiMD disc is inserted, in which case the bulk storage driver is in use and windows absolutely refuses to budge. Not a worry - using a my non-himd units works.

Share this post


Link to post
Share on other sites

Posted · Report post

Probably you have to surgically remove all NetMD drivers and start again.

Let us know, it's quite simple if you are of a mildly technical persuasion.

Share this post


Link to post
Share on other sites

Posted · Report post

At risk of belaboring the thread, I've done all that. The results are the same regardless.

Share this post


Link to post
Share on other sites

Posted · Report post

This has been driving me crazy as I wanted to use my MZ RH-10 in regular MD mode to record in SP format to play on my minidisc rack unit.

 

I found an easy solution to this as the link (http://www.killertec...gning-windows-7) That 777.300 using CMD did not work for me as the instructions are for windows 7. The command prompt kept saying access denied for some reason.

 

I found another way to disable driver signing using the settings for Windows 8 specifically. Here is how I did it:

 

  1. From the Metro Start Screen, (move your mouse to the bottom-right or top-right-corner of the screen and wait for the pop-out bar to appear) click on settings (The Gear icon).
  2. Click ‘Change PC Settings’.
  3. Click ‘General’.
  4. Scroll down, and click ‘Restart now’ under ‘Advanced startup’.
  5. Wait a bit.
  6. Click ‘Troubleshoot’.
  7. Click ‘Advanced Options’
  8. Click ‘Startup Settings’
  9. Click Restart.

When your computer restarts, select ‘Disable driver signature enforcement‘ from the list. You can now load your Net-MD driver. Reboot again once the driver is installed and all will be well.

 

In case you don't know how to update the driver: No version since XP will automatically install it, it just shows the Net-MD with a yellow exclamation point next to it in device manager, and SonicStage will not recognize it....here is a nice link explaining how to download the windows 7 driver (which works for windows 8 after doing the steps mentioned above) and get it installed for Net-MD after you have disabled the driver signing.

<reproduced link now deleted by admin - please be selective in your quotes in future>

Viola!!! There you have it, just in case the CMD version that 777.300 had posted doesn't work. (Which it WON'T for Windows 8!)

 

Thank you so much for getting me on the right track 777.300!!! Couldn't have done this without you!! I was about to give up!!!

 

Cheers!!!
Sean

​This version also works for Win 10, using Aiwa AM-NX9

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0