Jump to content

One question leads to another

Rate this topic


Recommended Posts

I came here wanting to ask how to get SonicStage to look in another hard drive than C: for library items, and discovered that there have been a few rebuilds since last I checked these boards. So I downloaded the latest .4.

I decided to wait to ask the question in case the new version took care of that problem. But when I downloaded and saved the new one, and then started the installation, and waited, and waited, and waited more than an hour for it to get beyond 17% done, and tried again with the same result, I decided that this question comes first.

Has anyone else had this problem?

I'm on a 3 month old HP using Vista home premium..

I'm going to try it once more before I send this.

OK. Apparently the first 17% is still on my disk from previous tries, but it just stays at 17% on the line about Sonic Stage Add-on, and won't go any farther.

Would a download from another site be an idea?


Link to comment
Share on other sites

That's weird. I mean it's happened to me before but that's because I had a slow computer. Did you make sure to close all other applications and windows before starting the installation? I suggest you uninstall all the SS' you have plus simple burner. Then manually delete the 'Sony' and 'Sony Corporation' folders by going to 'Program Files' (don't delete other Sony programs within the folders though like the one for your cybershot etc.). This should give you a clean install next time. Although you could also delete the registry files from the last install... but I don't want to go into that.

Link to comment
Share on other sites

A few other things kept me busy for a few days, but coming back to this, I read the faq, and uninstalled and deleted everything Sony, but did not touch the register.

And I started install again, gaining hope when it quickly reached the 18% barrier and kept going - slowly, but with steady progress.

I was still feeling hopeful about 18 minutes later on, it being into the SonicStage program itself, I think around 80%, but then popped up a box -


Installation process for SonicStage 4.3 has been terminated.


I tried again, same result.

Suggestions will be appreciated.

Link to comment
Share on other sites

Hogarth here agaiun, a few hours later. I decided to do a Google search, and found a page in Atrac Life a column with a few others who ran into that (2051.20697) problem. In case you're interested,


thats the URL.

More interesting though, I think and hope, is something I found a little further into Google.

Could this be the answer?


and in case you'd rather read it here,


I've managed to get sonicstage 4.3 running, but it's a pain in the neck

to do so.

You have to go into your users directory on the drive with vista, find

the app data folder, then local, then hunt around for the sonicstage

temp files. There are a bunch of zip files in there, just extract the

ones that didn't install (in my case, sonic stage itself, the

sonicstage addon, and the ap driver), set each setup file to xp

compatability, then run them. Restart, and SS works!

Now to see if it actually transfers music to the walkman...



Too late to try it tonight, too busy most of tomorrow, so if anyone else would like to try it and report, n wouldln't mind at all.

Link to comment
Share on other sites

For the hypothetical one or two persons who might be following this small problem/event, I can bring the story to a happy ending, and it wasn't the result of action on my part. Perhaps someone in Sony took pity on my problem, perhaps things just fell into place.

I hadn't follwed up on the above suggestion durintg the last couple of days that were (as far as the computer is involved) spent cleaning up things and doing some major backups, due to other recent problems.

So when I was ready to try again, I didn't do anything but check to see if previous tries had been undone, and hit the installl program again.

It seemed to start from where it had crashed the last time, and in about 4 minutes it was installed and working.

Thank you, unknown Sony master technician, or unknown minor diety, or blind chance, thank you.

Oh, and I don't have to ask my original problem/question, it very happily imported my music files on an external hard drive.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...