Jump to content

MZ-N910 Stuck in NetMD Mode

Rate this topic


Recommended Posts

Hi, I excitedly bought a MZ-N910 last week as it looked to be in extremely good condition (although, in retrospect, it seems the seller was trying to hide how brittle and falling apart the power cable was by hiding it behind the plug). While initially all looked mostly fine, I plugged it into charge which originally it seemed to do without issue, before realising the plastic on the power cable was literally falling apart and exposing the wire (but it still seemed like it was charging fine) but now it just stays stuck in NetMD mode whenever I plug it in to power instead of charging at all.

I've replaced the gumstick for a brand new one, as well as replacing the power adapter completely with a brand new USB ended power cable that steps down to 3V (i'm not trying to power it through the USB port on the device as I know you can't on this model) but it still straight away enters NetMD mode as soon as the power is connected. It works fine otherwise and I can go in and out of the mode when its just running off the battery. Even connecting that USB power cable into the dock sends it into NetMD mode instead of saying "Charging". I know about service mode but when I looked at all that, my mind basically melted so i'd rather avoid messing with it unless absolutely necessary.

Link to comment
Share on other sites

Welcome to the forum!

Not sure if this helps at all but when I connect my MZ-N910 to the power adaptor, it doesn't start charging until I press the STOP button on the player. Mine doesn't go into NetMD mode though so not sure it's the same issue. Maybe worth a try though?

Link to comment
Share on other sites

Posted (edited)
1 hour ago, BearBoy said:

Welcome to the forum!

Not sure if this helps at all but when I connect my MZ-N910 to the power adaptor, it doesn't start charging until I press the STOP button on the player. Mine doesn't go into NetMD mode though so not sure it's the same issue. Maybe worth a try though?

Damn, for a moment there I had hope it was something so simple. Tried that and it just flashes PC->->MD no matter what I do.

 

Edit: I did also try with the original Sony gumstick I still have that said low battery and it still didn't make a difference, but is it worth me draining one of the replacement gumsticks i have a bit and then trying it? I swear if its something that simple that I've missed, i'm gonna feel like such an idiot, haha

Edit 2: So, I ran a battery down just enough, and it actually seems to have worked. Wow, I somehow completely missed that in the manual but even then, when I originally got it a few days back when I plugged it in, it just charged without me pressing anything. Strange. But thank you @BearBoy !

Edited by AltEvolutions
Link to comment
Share on other sites

Sounds to me like this is what happens when you try to connect one of these 910's with a USB plug. You need to use the Sony charger that ends in the very narrow circular cross-section 3V plug. Why it's stuck there in "PC<<->>MD" mode, I have no idea.

 

 

Link to comment
Share on other sites

10 hours ago, AltEvolutions said:

So, I ran a battery down just enough, and it actually seems to have worked. Wow, I somehow completely missed that in the manual but even then, when I originally got it a few days back when I plugged it in, it just charged without me pressing anything. Strange. But thank you @BearBoy !

Glad to hear you've got it working @AltEvolutions. Thought it worth mentioning as I encountered a similar problem when I first got mine and convinced myself it was faulty🙂

Not sure why yours was going in to NetMD mode though 🤔

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...