Jump to content

Automatic track split when recording from streaming

Rate this topic

Distorted Vision

Recommended Posts

I am recording from Qobuz to my MZ-N920. The Qobuz software is running on my PC and is connected to my Audiolab M-DAC+ by USB cable. The MZ-N920 is connected to the optical output of the M-DAC+. The recordings sound great but automatic track split isn't working. It's recording all the tracks as a single track. I've tried using both the WASAPI driver and the ASIO driver for the M-DAC+ in Qobuz.


Anyone got any suggestions please?

Link to comment
Share on other sites

It's been a while since I've recorded from my PC in real time but last time I tried streaming from both Spotify and iTunes resulted in the track splits being in the correct place, as long as there was a gap between songs. If two songs flowed into one another then they came over to the MD as a single track and needed to be split manually.


Mine were recorded via a Focusrite Scarlet 8i6 into an MDS-JB980 using digital coaxial.


Not sure about portables, but the decks have settings to enable automatic track marking when not recording from CDs. This is from the instructions for the MDS-JB980:





I'll see if I can find anything similar for the MZ-N920.

Link to comment
Share on other sites

Doesn't look like the Z-N920 has quite the same functionality as the decks Can't see any mention in the manual of being able to adjust the trigger level for automatic track marking. Just found this reference to recording from non-CD sources in my translated copy of the manual:




Page 92 goes on to say:





Found this is the manual for the MZ-N910 (which is very similar to the 920):




Have you got SYNC REC turned on?

Link to comment
Share on other sites

I don't think SYNC REC works properly for most digital sources. In fact I think it may only work when the S/PDIF signal actually disappears. I'm sure you're aware that the red book specification on CDs always has a 2-second lead in allowing sychronization. Unfortunately for you a lot of CD players will completely hide that 2 seconds. a lot of folks have struggled with gapless recording for the opposite reason to you. Originally also CD tracks used to have the equivalent of track marks in them, but nobody uses that any more (in I would guess 20+ years).


(help me you nerds of red book!)


The exception to this rule is the PCLK-MN10 (or MN20). It turns off the digital signal so that you see a drop.




Even when you can get it to work (with the level setting which isn't there on portables), there is a problem where it drops out and makes a track mark you're not expecting. For example in a piece of classical music where everyone is silent for a bar and they come in together double-forte.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...