Search the Community

Showing results for tags 'net-md'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Miscellaneous
    • Announcements
    • Classifieds
    • Corporate
    • The Loft
  • Categories
    • Audio
    • Cameras & Camcorders
    • Minidisc
    • Mobile
    • PlayStation
    • Product Reviews/Pictorials
    • TV
    • Vaio
    • Software
  • Essential Hi-MD info/FAQ's.

Categories

  • Programs
  • Service Manuals
    • Minidisc Decks
    • Bookshelf
    • MD Portables
    • MD CD Combo decks
    • Hi MD Service Manuals
    • NW Service Manual
    • Other Service
  • Drivers
  • User manuals
    • MD Portables User manuals
    • HiMD Portables User Manuals
    • MD Decks User manuals
    • MD CD Combo decks User manuals
    • Bookshelf User manuals
    • Network Walkman User manuals
    • Other User
  • Headunits
  • Receivers
  • CD and DVD players

Interests


PlayStation Network ID


Sony Products I Own


ATRAC Devices


Headphones


Amplification


Minidisc units


Microphone Equipment

Found 3 results

  1. Ok.....this is something new. Yippee!!!! I am baffled. I have always been somewhat of an expert on MD and MD related topics, but this one has me stumped. I hope you are reading this Stephen because I could really use another brain right now. Running windows 10 Pro, SS 4.3 I kept getting the infamous "program has stopped working click to restart." After uninstalling and re-installing it a billion times I finally got the software to read the NET-MD and not crash right away. It now crashes every time I perform an action. I finally does the MD's just fine, it will let me edit, rename, delete, format, move, etc.......but directly after or during the edit the program crashes. Next when I try to re-open SS I get the sonic stage system restore wizard. Even more baffling is when I try to transfer tracks to the MD, I get a bunch of question marks then it completey freezes. I have tried reinstalling, regedit, restarting computer, etc.....to no avail. The question mark thing is comical to say the least. I have NO CLUE IN HELL what could be wrong with this. I have been on Windows 10 for a year and SS worked fine. I do remember the crash problem in the past, but I forget how we fixed it. But even then I didn't get these damn question marks. Please see attached screenshots. Update: I have managed to get Mp3s to transfer, but only newer ones. I get all of the question marks but after it is done the track is there and displayed correctly. I have a ton of music in a folder that works fine, but will not transfer unless I go re-save it with the same or different file type. these were transferrable with sonic stage at one time, but not now. Is something wrong with the folder? the tracks play fine through SS but wont transfer. They used to work. WTF!!? I'm ripping my hair out here!!!!!!!!! Could this be some sort of DRM? see the WTF SS5 file Please Please help me!!!!!! ;-)
  2. Hello!!!!!!!!!! I know this is all about minidisc on SONY INSIDER but I want to break off a little to discuss Sharp portables. If anyone wishes to contribute to this it would be freaking awesome!!!!!!!!!!! Kind of in a rush right now while I am starting this thread, so I will post my info, reviews, and my opinions of them. "Sharp only" features and Sharp vs. Sony is a perfect example of my goal/approach for this topic. Participation would be really cool!!!!!!!!!!!!!!!!!!!! Catch y'all later fellow MD-Junkies!!!!!!!!
  3. Hi all, I'm looking for a MZ-N710 (main unit only) , mine is not working right, suddenly it stops recording tracks (net-md) and WinXP raise a BSD, sometimes it doesn't recognize minidisc, sometimes it refuse to go next or previus track... May be it's something related to optics... I don't know.... I use it to record tracks for my car player (mdx-ca790x) o my MDS-JE480 deck (unfortunately it is not Net-MD). Well, this is the reason I'm looking for a substitute : - MZ-N710 (main unit only) or MDS-JE780 I'm from Spain. Gods save minidisc! Thanks!