Kona702

Track Transfer Error Suddenly Windows 10

4 posts in this topic

Ok.....this is something new. Yippee!!!!

I am baffled. I have always been somewhat of an expert on MD and MD related topics, but this one has me stumped. I hope you are reading this Stephen because I could really use another brain right now.

Running windows 10 Pro, SS 4.3

I kept getting the infamous "program has stopped working click to restart." After uninstalling and re-installing it a billion times I finally got the software to read the NET-MD and not crash right away. It now crashes every time I perform an action. I finally does the MD's just fine, it will let me edit, rename, delete, format, move, etc.......but directly after or during the edit the program crashes. Next when I try to re-open SS I get the sonic stage system restore wizard. Even more baffling is when I try to transfer tracks to the MD, I get a bunch of question marks then it completey freezes.

I have tried reinstalling, regedit, restarting computer, etc.....to no avail. The question mark thing is comical to say the least.

I have NO CLUE IN HELL what could be wrong with this. I have been on Windows 10 for a year and SS worked fine. I do remember the crash problem in the past, but I forget how we fixed it. But even then I didn't get these damn question marks.

Please see attached screenshots.

 

Update: I have managed to get Mp3s to transfer, but only newer ones. I get all of the question marks but after it is done the track is there and displayed correctly. I have a ton of music in a folder that works fine, but will not transfer unless I go re-save it with the same or different file type. these were transferrable with sonic stage at one time, but not now. Is something wrong with the folder? the tracks play fine through SS but wont transfer. They used to work. WTF!!? I'm ripping my hair out here!!!!!!!!!  Could this be some sort of DRM? see the WTF SS5 file

Please Please help me!!!!!! ;-)WTF SS 2.jpgWTF SS.png

WTF SS rename crash.jpg

WTF SS5.jpg

WTF SS4.png

Share this post


Link to post
Share on other sites

Reinstall SS. Over the top. No need to uninstall.

Presumably the latest hack-panic-fix-autoupdate messed up something.

Hopefully you won't lose any protected tracks, install should be ok at getting the rights back. However do not do not trust the system with protected tracks. Always put them through file conversion tool immediately if you can. And prevent updates until you did that.

Share this post


Link to post
Share on other sites

GRRRRRRRRRRRR....NO HELP!!!!!!!!!!!!!!!!!!! I tried compatibility settings for vista, 7, 8, and XP was just a disaster. None of the others seemed to perform any differently than launching with Windows 10

still having problem.jpg

Share this post


Link to post
Share on other sites

Two days ago my SS4.3 stopped working without no reason ( maybe windows update). I use Windows 10 PRO 64 bit. I did new installation over existing. Than set compability mode  to Windows 98/Windows Me and set administrator privileges and it helped.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now